Install Handbrake In Ubuntu 12.04

handbrake

*Please read*  Handbrake is now available is stebbins stable PPA.  You now longer need to use development snapshots to use Handbrake in Ubuntu 11.10!  Just add the following repository below instead of the one listed in the guide.

If you are using using Ubuntu 12.04, you will be stuck using development snapshots, but have no fear!  These have been quite stable…

————————————————-

Want to install in Ubuntu 11.10??

——————————

So, now that we know what’s at stake…

Let’s Do It!

First, add the PPA (the easy way).

sudo apt-add-repository ppa:stebbins/handbrake-snapshots

This is the best way to add a PPA as it will import keys for you (for your safety) and write the repos into your sources.list and automatically amend your release name.  Just works.

Now,

sudo apt-get update

Then,

sudo apt-get install handbrake-gtk

And that’s it!  There should be a nice, tasty development snapshot of Handbrake 0.9.6 for your general consumption.  Let us know in the comments if we broke your computer.

Lastly, before you start huffing and puffing, remember that this guide shows you how to install a potentially unstable development snapshot onto an operating system that just left feature freeze and is not ready for prime-time.

 


Dean Howell

Dean Howell has over a decade of experience with Linux and nearly 2 decades of experience with computers in general. Currently, Dean is Editor-in-chief of The Powerbase and also works for one of the world's largest providers of Linux-based NVRs.

Related posts

  • http://profiles.google.com/idumych Ian Dumych

    Um, this doesn’t work. I just followed your instructions and there are no packages for 12.04. Confirmed it by going to the PPA’s website. WTF?

    • jay

      Remove all existing repositories for handbrake, then do:

      sudo apt-add-repository ppa:stebbins/handbrake-snapshots
      sudo apt-get update
      sudo apt-get install handbrake-gtk

      Just done it in Ubuntu 12.04, worked as advertised ;)

      • Suncoasterqld

        Works like a charm in my 12.04. Thank you for the instructions

    • http://www.facebook.com/chris.norgene Chris Norgene

      #1 reinstall ubuntu 12.04
      #2 follow the three steps ,then bet your buttons it works !

  • Rmoore2019

    Didn’t work for me either. PPA’s 404.

    • jay

      If you get the 404 errors, simple remove all repositories for handbrake and then start over with the instructions above.

  • Reinhard

    does not work for 12.04 beta

  • Robertjm

    Found this while trying to install on 12.04. Not a PPA, but at least it’s supposed to be for Precise (ignore the Lucid in the URL). This is for the 64bit version.

    https://launchpad.net/~marcusls/+archive/lucid/+build/3226225

  • Mrcress

    I’m using 12.04 right now. Add the PPA, then go to your package sources in Synaptic. Change the line that says “precise” to “oneric”. Reload packages and restart Synaptic. You will be able to install Handbrake perfectly.

    • Mrcress

      That should be “oneiric”. Sorry for the typo.

      • mugiwara90

        this works
        thanks

    • Horrorzilla

      Awesome – worked perfectly.
      Thanks ! !

    • MieLouk

      It doesn’t work. After installation I’m not able to execute via “handbrake” or handbrake-gtk

  • http://www.facebook.com/leonidas.lima1 Leonidas Lima

    thank you for your perfect work

  • http://www.facebook.com/marcel.booth1 Marcel Booth

    would just like to say thank-you for this! works great on my ubuntu 12

  • Skippyp

    crash and burn every time :( loaded an iso and then the original disc the iso was ripped from. within a second or two Poof! handbrake crashes. Love the program, can’t wait till it’s stable. any advice in the meantime?

  • Aisuru2001
    • jay

      I had the same problem, delete all handbrake repositories you got setup and start over with the instructions above, it will work.

  • Lucky

    Thanks a lot!! I added the source via synaptic and softwarecentre and both crashed after adding.
    Your tip made may day!!!

    • http://profiles.google.com/deanhowell2 Dean Howell

      Why didn’t you just add them the way it was described in the article?

  • Opp

    HandBrake 0.9.8 (x86_64) on xubuntu 12.04 is now crashing while encoding. thought I should mention.. Was rock solid on 11.10

  • BSAM2010

    I installed Handbrake, but it doesn’t convert MKV to MP4 so my WD mini media player can understand the file. Anybody know how to do this conversion?

  • mojo

    anyone know where th 12.4 PPC is at?

  • Pingback: copy dvd

  • honeyfly911

    thank you

Top